Jump to content

Recommended Posts

Did you all install an update?

Today I notice two problems...

  1. I cannot react to any post
  2. I cannot advance to the next page or jump to any page in the topic I am reading.

I am using Chrome on a desktop PC.

  • Like 1
Link to post
Share on other sites

Seems that it was more recent than that...like in the last couple of days at the most.  I just noticed a new feature today where I could get notifications from the forum sent to my desktop...hadn't noticed that before. 

I tested old Internet Explorer on your suggestion earlier and did not experience these issues, so it appears it is at least Chrome-specific.  Makes me wonder if I'm the only Chrome user with the issue.  If so, I'll have to backtrack and try to figure out what I've done recently to change my environment.

Link to post
Share on other sites

Just to run through basic, initial tech support steps: have you cleared cookies and cache?  If not, try that first and report back.  If this persists too long, we can connect via text or some easier communication method to more rapidly try some other steps.

  • Thanks 1
Link to post
Share on other sites

Just an FYI.  I don't normally use Chrome for this site, but have in the past. I just checked again, and I was able to Like @FKIM01post above and am able to navigate page to page without a problem.

Edited by 5fouls
Link to post
Share on other sites
3 hours ago, HoosierFaithful said:

Just to run through basic, initial tech support steps: have you cleared cookies and cache?  If not, try that first and report back.  If this persists too long, we can connect via text or some easier communication method to more rapidly try some other steps.

I did clear history and I believe the cache as well.  I skipped the cookies being too lazy to log back in but I can try that next.  The only other thing I can think of is adding the Duck Duck Go search engine extension recently.  Hard to believe that's the issue but I guess anything is possible.

Link to post
Share on other sites

Resolved. It was the DuckDuckGo browser extension.  I told them they were interfering with site functionality.  This was not the only site...I discovered others.

Such a shame.  I was wanting to use something alternative to Google and all of their snooping.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...