Jump to content

Recommended Posts

Did you all install an update?

Today I notice two problems...

  1. I cannot react to any post
  2. I cannot advance to the next page or jump to any page in the topic I am reading.

I am using Chrome on a desktop PC.

  • Like 1
Link to post
Share on other sites

Seems that it was more recent than that...like in the last couple of days at the most.  I just noticed a new feature today where I could get notifications from the forum sent to my desktop...hadn't noticed that before. 

I tested old Internet Explorer on your suggestion earlier and did not experience these issues, so it appears it is at least Chrome-specific.  Makes me wonder if I'm the only Chrome user with the issue.  If so, I'll have to backtrack and try to figure out what I've done recently to change my environment.

Link to post
Share on other sites

Just to run through basic, initial tech support steps: have you cleared cookies and cache?  If not, try that first and report back.  If this persists too long, we can connect via text or some easier communication method to more rapidly try some other steps.

  • Thanks 1
Link to post
Share on other sites

Just an FYI.  I don't normally use Chrome for this site, but have in the past. I just checked again, and I was able to Like @FKIM01post above and am able to navigate page to page without a problem.

Edited by 5fouls
Link to post
Share on other sites
3 hours ago, HoosierFaithful said:

Just to run through basic, initial tech support steps: have you cleared cookies and cache?  If not, try that first and report back.  If this persists too long, we can connect via text or some easier communication method to more rapidly try some other steps.

I did clear history and I believe the cache as well.  I skipped the cookies being too lazy to log back in but I can try that next.  The only other thing I can think of is adding the Duck Duck Go search engine extension recently.  Hard to believe that's the issue but I guess anything is possible.

Link to post
Share on other sites

Resolved. It was the DuckDuckGo browser extension.  I told them they were interfering with site functionality.  This was not the only site...I discovered others.

Such a shame.  I was wanting to use something alternative to Google and all of their snooping.

Link to post
Share on other sites
  • 2 months later...
  1. Are you connected by mobile (phone), a computer, or other?  Connected to computer
  2. Please list your technology brand, specifications (e.g. operating system), and browser.  Microsoft and duckduckgo
  3. Have you cleared your cache and restarted your computer?  If no, stop here and do so.  Only continue if problems persist.  Did restart computer with no change
  4. Describe your problem in as much detail as necessary.  --  can't go to previous page or next page on any given topic. There is no prompt for previous or next, only the page number and what appears to be a drop down to load a different page number and a range up or down button, but the range won't work and the box for page number won't let me fill a number and recites that autofill is turned off and unsecure.
  5. Can you attach a screenshot?  If you don't know how, leave this blank and be sure to ask for help.
  6. When did this problem start? after I tried (without success) to update my avatar
  7. Does it persist across multiple devices (e.g. both on a computer and a phone, or only one or the other)?  haven't tried other devices
  8. Do you have any other details you can share?
Link to post
Share on other sites
5 minutes ago, MSHoosier said:
  1. Are you connected by mobile (phone), a computer, or other?  Connected to computer
  2. Please list your technology brand, specifications (e.g. operating system), and browser.  Microsoft and duckduckgo
  3. Have you cleared your cache and restarted your computer?  If no, stop here and do so.  Only continue if problems persist.  Did restart computer with no change
  4. Describe your problem in as much detail as necessary.  --  can't go to previous page or next page on any given topic. There is no prompt for previous or next, only the page number and what appears to be a drop down to load a different page number and a range up or down button, but the range won't work and the box for page number won't let me fill a number and recites that autofill is turned off and unsecure.
  5. Can you attach a screenshot?  If you don't know how, leave this blank and be sure to ask for help.
  6. When did this problem start? after I tried (without success) to update my avatar
  7. Does it persist across multiple devices (e.g. both on a computer and a phone, or only one or the other)?  haven't tried other devices
  8. Do you have any other details you can share?

@FKIM01 had issues with the duckduckgo extension as cited above...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...