Jump to content

Recommended Posts

Hello all!

Our forum software released a rather large update today.  As you might have noticed, there are some definite stylistic changes as well.

We needed to upgrade to maintain important security patches.  In doing so, however, there may be small, unintended bugs that arise - especially with our custom, IU-colored theme.  We'll keep an eye out but don't hesitate to PM one of us or post here if you see something off.

  • Like 2
  • Thanks 1
Link to post
Share on other sites

Haven't found any bugs, but I did notice that if you change the listing options in the upper right corner to include a partial post, along with the headline, the system doesn't show when the last post occurred. But it only happens if you change your screen option to that setting. If you leave it on the default listing, it's fine.

Thanx for all you do fellas !

Link to post
Share on other sites

Long story short: our custom theme that CC made (which is actually pretty good) wasn't optimized for this new software version (because... of course not, it was just made and we made the theme years ago), so we were bound to run into small glitches.

The PM button is hidden behind some code around where our logo is, it seems.  At the bottom of the board you can change your "theme" to something different.  If you switch from the default to Hoosiersportsnation1.0 as the theme, the PM box appears.

I'll try to find the difference between the two and fix the main theme problem.  Shouldn't be hard, just have to isolate it.

  • Like 1
Link to post
Share on other sites
45 minutes ago, HoosierFaithful said:

Long story short: our custom theme that CC made (which is actually pretty good) wasn't optimized for this new software version (because... of course not, it was just made and we made the theme years ago), so we were bound to run into small glitches.

The PM button is hidden behind some code around where our logo is, it seems.  At the bottom of the board you can change your "theme" to something different.  If you switch from the default to Hoosiersportsnation1.0 as the theme, the PM box appears.

I'll try to find the difference between the two and fix the main theme problem.  Shouldn't be hard, just have to isolate it.

Greatly appreciate it. Thank you.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...